Maandag 27 mei 2024

Google Wallet vereist vanaf volgende maand recente versies van Android


  • 15-05-2024
  • Bron tekst / afbeelding: Emerce.nl

Google Wallet vereist vanaf 10 juni minstens Android 9 of Wear OS 2 om te kunnen blijven functioneren. Oudere Android of Wear OS versies worden na die tijd niet meer ondersteund.

Lees het hele artikel op Emerce.nl »